The Oven

Project World => Gena HomePage => Gena Support => Topic started by: bbersted on December 16, 2016, 05:48:17 AM

Title: Recuva
Post by: bbersted on December 16, 2016, 05:48:17 AM
Recently started to use Winbuilder win10SESE and having some some success adding portable plugins. However, adding recuva portable has been a challange. It seems that it should be straight forward as it is a portable plugin, but it seems not. I have downloaded the latest recuva portable and apparently successfully incorporated it into winbuilder with shortcuts, transferred to thumb drive from iso along with other apps including partition master etc. Upon booting thumb drive all other portable apps work well, except recuva, that does nothing when I double click on shortcut. Tried clicking on recuva.exe in programs directory, tried to run from comnand, and tried to use older versions of recuva portable with no success. In all cases no reaction from trying to run recuva with no error messages. it should be pointed out that revuva runs fine in full windows 10 on my HD and runs fine in bartpe thumb drive. No clue as to what I am doing wrong, since this it the only portable app that does this.
Thanks in advance that you can provide this Newbe     
Title: Re: Recuva
Post by: Lancelot on December 16, 2016, 10:08:53 PM
Well you open topic on Gena project section,
    Project World »     Gena HomePage »    Gena Support (Moderators: Galapo, Lancelot) »   Recuva

Recuva plugin works fine on Gena
Title: Re: Recuva
Post by: bbersted on December 19, 2016, 11:06:54 AM
Do not know why, but reinstalling winbuilder from scratch and recuva seems to work now. Hopefully the problem is solved.
Title: Re: Recuva
Post by: Lancelot on December 19, 2016, 10:10:28 PM
you can not reinstall winbuilder, I only guess you extract project zip to a new folder...

anyway, FAQ provides such solutions with better ways.