The Oven

Forum World => Forum Support => Topic started by: noelBlanc on January 22, 2017, 03:06:42 PM

Title: this site and EDGE
Post by: noelBlanc on January 22, 2017, 03:06:42 PM
Hello,
With Edge in Windows 10, i can't use "insert codebox" (or use smiley) to write a message in this site.
A parameter somewhere perhaps ...
(you don't have to tell me that I can use another browser i know that)
Merci
Title: Re: this site and EDGE
Post by: Galapo on January 28, 2017, 07:20:03 AM
Thanks for reporting! :smile: (Smiley inserted using MS Edge. :great:)

Regards,
Galapo.
Title: Re: this site and EDGE
Post by: noelBlanc on January 28, 2017, 05:09:22 PM
hello,
i'm trying to put a smeley, drag and drop in the edit box : http://theoven.org/Smileys/IPB/smile.gif
I use "preview" to see before sending : only the url of the file is displaying.
I use "Post" and i'll see in a few secondes
....
Title: Re: this site and EDGE
Post by: noelBlanc on January 28, 2017, 05:17:00 PM
@galapo
Don't let me in the dark ! i'm a stupid boy and i want to progress. ( bold is ok , italicised is ok)
With IE, i have no problem with the drag and drop of a smiley.
 :confused:
I'm not only stupid, i'm very stupid. I need only to clic on the smiley and not drag and drop the smiley
thank you, galapo, you open my eyes  :w00t:
Title: Re: this site and EDGE
Post by: Galapo on February 01, 2017, 02:34:57 AM
Glad to hear that it's working for you. :great:

Regards,
Galapo.
Title: Re: this site and EDGE
Post by: bob.omb on October 10, 2017, 06:53:02 PM
I was unable to get the captcha entered to register the site with edge I needed to use chrome...  There very well may be an actual issue with edge.  When creating an account. (Win10Pro v1703)