Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - dazza

Pages: [1]
1
Talk about other things ... / Re: Help getting started
« on: January 06, 2018, 05:10:42 AM »
Hi Slore

Yes that was one of the posts I had seen and I tried copying all those files and setting registry keys, but still doesn't work

Not sure if another step I need to be doing

2
Talk about other things ... / Re: Help getting started
« on: January 05, 2018, 06:29:33 PM »
I know this is an old post - but just in case any of the original authors following

I have built a "vanilla PE" using latest Windows 10 ADK - and have nearly everything I want working

EXCEPT drag and drop

Found many mentions of copying some files and adding a couple of reg keys, but still doesn't fix it for me, so wondered if anyone else had got this working and could share how?

Many thanks, and sorry to resurrect an old thread

3
Hi Slore

Thank you very much for you reply and the link, I shall read more about it later

Look forward to seeing your updated version with Wi-Fi and status icons etc

Great work


4
Hi Slore

Great little shell - really like it, and is working well for me in a quick Windows 10 PE I created using Windows 10 ADK 1709

Can I please ask, is the start menu, taskbar, desktop an app you have coded / created yourself, if so using what? or is it a 3rd party tool you are using to do it - as would really like to create something similar myself, just as a programming exercise / fun project initially

Thanks again

5
PEBakery / Re: PEBakery Test Build
« on: December 04, 2017, 08:45:12 AM »
Hi ied206

Excellent work with PEBakery.  Having used Winbuilder for years I thought I would give you new tool a go, and it built a fully working Win10PESE first time without any errors!

keep up the great work, looking forward to following the progress

Thanks also to Lancelot for all the work put into making sure this new project is a success

6
Other World / Re: All good things must come to an end
« on: December 02, 2017, 02:12:00 PM »
All the best Chris, and thank you for everything you have done with PE

7
Win10PE SE HomePage / Re: PECMD: pecmd.exe - unknown hard error
« on: October 02, 2017, 06:35:57 PM »
sorry click post before I had finished typing

...

okay thanks for your comments, I understand my way not supported but that is how I have used Win10PE_SE since first release - and other PE versions before that

Completely except my way not supported, but we all do things our own way, doesn't make one of us right and one of us wrong - but I do take your point

Regards

8
Win10PE SE HomePage / Re: PECMD: pecmd.exe - unknown hard error
« on: October 02, 2017, 06:31:56 PM »
okay  :turtle:

9
Win10PE SE HomePage / Re: PECMD: pecmd.exe - unknown hard error
« on: October 02, 2017, 05:39:52 PM »
Hi Lancelot

Okay thanks

Thing is I didn't download the full zip file - I had a customized build from day one containing just plugins I need/used, and I just update the individual plugins each time new version is released, e.g. just updating plugins I already have, rather than adding anything new, so that is why I never knew it was mandatory as it worked before without it, hence why I said what I did - now I know latest version won't build with out it I include it - so problem solved

10
Win10PE SE HomePage / Re: PECMD: pecmd.exe - unknown hard error
« on: October 02, 2017, 04:31:33 PM »
EDIT: perhaps I should have said I didn't know it was a mandatory plugin because in the past it worked without it, but now I know it is a mandatory plugin I have fixed my problem

Can I perhaps ask how I would know it is mandatory if it doesn't actually state that in the plugin in or on the project page please?

Thanks

11
Win10PE SE HomePage / Re: PECMD: pecmd.exe - unknown hard error
« on: October 02, 2017, 04:25:38 PM »
not sure how I gave wrong information Lancelot - I just posted the facts

I have a build folder from Win10PE_SE_2016-12-23 which builds AND boots fine WITHOUT yy_Theme.script plugin as does all previous versions as I use them daily and have done for years - I also rebuilt that version earlier today and it builds AND boots fine without that script

I have another build folder from Win10PE_SE_2017-08-25 which builds and boots fine WITH yy_Theme.script plugin, but if I remove it then I get error message I posted - other than that one plugin change ALL other plugins are identical - hence why I posted my findings

Please do not tell me I posted wrong information when I clearly tested everything first - reason not similar trouble is perhaps because everyone else downloads all plugins and uses then, where I have been using Win10PE_SE from day one and have just updated the plugins I use every time Chris_R releases a new version - so therefore only changed the plugins I had and didn't add any additional ones, hence reason I know previous few builds work fine even if you omit yy_Theme.script plugin, but latest build using Win 10 1703 Creator Update (build 15063) only works with yy_Theme.script plugin present

Can provide the download / screenshots / evidence of Win10PE_SE_2016-12-23 building and booting with yy_Theme.script plugin if needed

And where does it state it is a mandatory plugin?

Anyway point is it works now, and it worked before without it, not a problem, I am just glad it is working and I can continue using it

Thanks for your help as always

12
Win10PE SE HomePage / Re: PECMD: pecmd.exe - unknown hard error
« on: October 02, 2017, 07:51:24 AM »
Okay I have found the cause of the error

I started with a clean download and worked through to find out which plugin caused error

And it is the yy_Theme.script plugin in Build folder - in previous releases e.g. Win10PE_SE_2016-12-23 that plugin was obviously optional as I didn't have it or use it and build/boot worked fine, but since recent release it is now a mandatory plugin

Anyway problem solved - thanks

13
Win10PE SE HomePage / Re: PECMD: pecmd.exe - unknown hard error
« on: October 01, 2017, 06:37:59 PM »
no none of my plugins were modified, just standard ones from the project page mainly and some from gena

I will continue testing tomorrow then and just select a few at a time, or start afresh with the zip download - thanks for reply

14
Win10PE SE HomePage / PECMD: pecmd.exe - unknown hard error
« on: October 01, 2017, 05:52:56 PM »
Hi all

Just tried building latest Win10PESE and it all appears to build okay, but when I boot it starts booting fine then I get black screen and window titled PECMD:pecmd.exe- System Error and says Unknown Hard Error

Tried building again multiple times, checked source, searched forum, looked at FAQ's etc, but can't find any mention

Before I updated plugin to latest version it all worked fine, only changes are new plugins from 25/08/17 release and changing source to Win 10 1703 Creator Update (build 15063) as it said supported - got ISO from approved link e.g. www.heidoc.net......

Before I start again and enable plugins one at a time, does anyone have a clue as to what might be the cause please?

Many thanks

15
Development and code snippets / Re: Easy DISM
« on: February 07, 2017, 07:49:30 AM »
trashy

I for one really appreciate the work you do on Easy_DISM - and it is constantly in use at the moment whilst we roll out Windows 10 images to our company

So don't give up - and thanks again

Pages: [1]
Powered by EzPortal