Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - bob.omb

Pages: [1]
1
Win10PE SE HomePage / Re: Loading time
« on: August 18, 2017, 03:52:35 PM »
I'm guessing your using the Login as Admin script for 10PESE

Are you referring to the delay caused by the Login as Admin script's countdown?

If not can you list the scripts you are using in your build?

2
Its not that I was thinking maybe doing FlatBoot for persistence its already in the main configuration script under build model > Normal.  In the short term its the quickest path to persistence.  I would still love a redirect of some kind from the WIM's program data and or registry to the Y: (one can dream I wish I had time to attempt this somehow)

4
Win10PE SE HomePage / Re: Loading time
« on: August 11, 2017, 03:32:02 AM »
Are the size of both WIM's the same?

USB 2.0 takes significantly longer than 3.0 - What are you using and what are the size differences?

5
Also SYMLinks will not work on flash media, unfortunately..

6
Still you can test and let us know.

I am taking a different direction than Symlinks.  Instead working on Flatboot / Non-RAM boot Script for after Post-Config Script.  Dual partition USB, Deploy WIM directly to first FAT32(X) partition and link to second NTFS partition(Y).

Will need to change CDDrive_X_Y.script to reassign drive letters appropriately and to mount C:\ localdisk.  If it's done right maybe everything else will just work?

Persistance Maybe?

7
Project Street / Re: Windows 10 TH2 10586 PE x64
« on: August 09, 2017, 01:42:51 PM »
bump*  - Was any other progress made with this "nano" pe?

8
When using the Login As Admin script, where is the registry key that changes the color of the 'Login Screen'? I have looked everywhere its driving me nuts I'm trying to get rid of that default blue and make it a more neutral grey be a bit more universal.  I'm pretty sure the Login as Admin script uses the default users ntuser.dat and copies that into its own profile but have been unable to make the change happen so far..

**Note, I can get the blue flashing screens before load to change to grey with HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon + Key "Background" value "63 63 63"

At a loss on this one been looking for a couple days with no luck and it's not super important so I thought I'd give it a shot on here.

9
Win10PE SE HomePage / Re: Start menu and taskbar bugs on Win10PESE
« on: August 06, 2017, 11:01:01 AM »
**Update***

The problem is with Start10 v1.5 - Imported files from Start10 v1.22 into the script and start menu and taskbar work perfectly now.

Maybe this script should be downgraded on the server?

10
Just noticed you mentioned Rufus, im sure thats the issue...

11
Yes but is there any way to get the 1st "Press any key to boot from USB" removed as well?  Would be nice considering it's only present with the PE on a USB if I create a linux USB this is not present so since it resides in the boot code hopefully this can be removed as well?

12
Win10PE SE HomePage / Re: Start menu and taskbar bugs on Win10PESE
« on: August 04, 2017, 07:46:15 PM »
Start menu is cutoff at the bottom on the first click, after that it is corrected.  Also taskbar has an empty space on the right, after a window has been made full screen that gets corrected.

This is on Win10PESE with Start10, both the Win7 and Modern options do this =/

13
Win10PE SE HomePage / Start menu and taskbar bugs on Win10PESE
« on: August 04, 2017, 03:38:56 PM »
Start menu is cutoff at the bottom on the first click, after that it is corrected.  Also taskbar has an empty space on the right, after a window has been made full screen that gets corrected.

14
Are Symlinks or redirect of program data/appdata folders from wim to external during boot possible? redirect of config folder and ntuser.dat possible?  I am not attempting to build frankenstein but I am trying to understand the limits I can push...

15
Win10PE SE HomePage / Re: Plugin Gimagex
« on: July 20, 2017, 02:40:51 PM »
This is my first post on this site, I'm sure there is a better way but if you use DISM command line to mount the WIM you made you can drag and drop gimagex right into it wherever you like.  Moreover there is a manual way to edit the start menu and desktop icons to add it.  I'm sure however that there is a more "correct" way to do this which is why I just signed up.

After you've manually moved the file in if you need to manually move shortcuts into place just drop them....(below)

For Start Menu should be mountpoint\users\default\appdata\roaming\microsoft\windows\start menu - make sure shortcuts put here point to the correct drive letter (usually x:\) for when the system is booted into PE

For Desktop its mountpoint\users\default\desktop\ - shortcuts here, again make sure drive letter and paths match the loaded environment

I hope my first post doesn't get me into too much hot water but I also hope that it helps and know its works... :thumbsup:

Pages: [1]
Powered by EzPortal