Topic: Programs missing  (Read 1264 times)

0 Members and 1 Guest are viewing this topic.

Programs missing
« on: January 14, 2015, 01:05:08 AM »

Keemo

  • Apprentice
  • *
  • Date Registered: Jan 2015
  • Posts: 2
Hello,

I have created a win 8.1 SE with Winbuilder on a Windows 7 and on a Windows 8.1 machine.
When I have a look into the iso file I can find all programs in the folder "Programs".
But when I boot the iso only a few programs are available. I cannot find the other programs on the boot partition.

I have one presumtion: should the programs be stored in the "program files" instead of the "programs" folder? Where can I change this?

Thank You.

Best regards
Keemo

Re: Programs missing
« Reply #1 on: January 14, 2015, 05:20:25 AM »

anshad

  • Chef
  • ***
  • Date Registered: Apr 2012
  • Posts: 323
Hi

If a program is set to "Run from CD", SE builder will put the files to "Programs" folder  which is on the root of CD/USB. You can manually set any program to run from RAM instead of CD. These programs will be copied to the "Program Files" folder inside the WIM image and thus will be always available.

ila_rendered

Keep in mind that, setting all programs to run from RAM will cause the WIM to grow large. Booting from a CD will be painfully slow so i would recommend using a USB flash drive.



 

Re: Programs missing
« Reply #2 on: January 14, 2015, 07:16:36 AM »

Keemo

  • Apprentice
  • *
  • Date Registered: Jan 2015
  • Posts: 2
Hi,

thank you for your post.

I made a mistake: I had copied the ISO to a YUMI USB stick. This cannot work out of the box...

Re: Programs missing
« Reply #3 on: January 14, 2015, 12:47:49 PM »

Lancelot

  • Gena Baker
  • Grand Chef
  • *****
  • Date Registered: Sep 2010
  • Posts: 7008
I made a mistake: I had copied the ISO to a YUMI USB stick. This cannot work out of the box...

it may work out of the box if you also copy .ini (which should be side by side with .iso ) at \ISO\ folder

anshad know better  :wink:

:turtle:

 

Powered by EzPortal