Topic: Can't find attrib.exe  (Read 1342 times)

0 Members and 1 Guest are viewing this topic.

Can't find attrib.exe
« on: July 07, 2015, 09:17:08 AM »

gendouhydeist

  • Jr. Chef
  • **
  • Date Registered: Apr 2011
  • Posts: 33
I'm using windows 8.1
For unknown reason while extracting sources files on wimboot plugin.

attrib.exe
Windows cannot find attrib.exe. Make sure you typed name correctly, and then try again.

although file exists on system32

Re: Can't find attrib.exe
« Reply #1 on: July 10, 2015, 06:14:26 AM »

KYHI

  • Code Baker
  • Sr. Chef
  • ****
  • Location: Kentucky
  • Date Registered: Jan 2015
  • Posts: 909
wimboot plugin ???

what plugin you referring to?

Re: Can't find attrib.exe
« Reply #2 on: July 13, 2015, 10:58:39 AM »

0scar

  • Code Baker
  • Chef
  • ***
  • Date Registered: Jan 2013
  • Posts: 182
This is wimboot.script
[Main]
Title=WimBoot
Class=ISO
Type=script
Author=Nikzzzz
Description=Create Iso for booting wim packed image.



Try changing all lines in wimboot.script containing this
ShellExecute,Hide,"attrib.exe",...
to this
ShellExecute,Hide,%tools%\attrib.exe,...

Also put a copy of attrib.exe in Projects\Tools


Re: Can't find attrib.exe
« Reply #3 on: July 14, 2015, 04:14:54 AM »

Lancelot

  • Moderator, Gena Baker
  • Grand Chef
  • *****
  • Date Registered: Sep 2010
  • Posts: 7388
I guess you are using "Windows 8.1 x64"

you must have attrib.exe inside \SysWow64 folder, as in all "Windows x64"  :wink:

 

Powered by EzPortal