Topic: Error Mount a WIM file!  (Read 1220 times)

0 Members and 1 Guest are viewing this topic.

Error Mount a WIM file!
« on: December 05, 2015, 01:10:41 AM »

anhdv

  • Apprentice
  • *
  • Date Registered: Feb 2012
  • Posts: 2
Hello everybody!
I have a problem like this, hope you help me:
I tried to Mount a WIM file by ImageX.exe on Win10PE, but all failed.
Can you help me solve this problem?
Thank you very much!

Re: Error Mount a WIM file!
« Reply #1 on: December 05, 2015, 03:43:19 AM »

KYHI

  • Code Baker
  • Sr. Chef
  • ****
  • Location: Kentucky
  • Date Registered: Jan 2015
  • Posts: 909
It failed with = ACCESS IS DENIED

would need to dig a little deeper into the wim file

Re: Error Mount a WIM file!
« Reply #2 on: December 05, 2015, 06:18:55 AM »

anhdv

  • Apprentice
  • *
  • Date Registered: Feb 2012
  • Posts: 2
Wim file that I have successfully mount on win8pe.
Somebody help me with!

Re: Error Mount a WIM file!
« Reply #3 on: December 07, 2015, 08:34:36 AM »

JFX

  • Moderator, Code Baker
  • Sr. Chef
  • *****
  • Date Registered: Dec 2010
  • Posts: 815
Way to much information  :rolleyes:

Works here with default settings.

What does Procmon says?

Re: Error Mount a WIM file!
« Reply #4 on: December 10, 2015, 12:40:06 PM »

Gerhard S.

  • Jr. Chef
  • **
  • Date Registered: Dec 2015
  • Posts: 95
I use (x64) GimageX v2 on my WinPE_x64. New version has corrected old major bugs.
Start gimagex.exe anywhere as Administrator. (Not on drive X:)
Tab Mount: I select source first, then mountpoint. Check on  'Read and Write'.
Mounted a boot.wim successfully.
Manipulated for testing name of file bootmgr in Mountpoint to bootmg_____r.
Now close Explorer for safety.
Check on  'Commit Changes'; Unmount.
My E:\WIMMOUNTPOINT is after this procedure emty.

Re: Error Mount a WIM file!
« Reply #5 on: December 16, 2015, 02:09:39 PM »

mynhow

  • Jr. Chef
  • **
  • Date Registered: Oct 2015
  • Posts: 33
Hi.

Try to mount using dism:

dism /mount-wim /wimfile:I:\<origin_folder>\<image>.wim /index:1 /mountdir:R:\<mount_folder> /readonly

Have sure the mount folder has admin privileges.

Thanks.
« Last Edit: December 16, 2015, 02:11:47 PM by mynhow »

 

Powered by EzPortal