Topic: Help getting started  (Read 1169 times)

0 Members and 1 Guest are viewing this topic.

Help getting started
« on: December 18, 2015, 10:48:41 AM »

Toner

  • Apprentice
  • *
  • Date Registered: Dec 2015
  • Posts: 3
I have a WINPE4 build we use for Windows 7 deployments and repairs.  I am now working on Windows 10 and found drag and drop does not work out of the box.  I really like the Win10PE SE product, but my company's policy prohibits use of such products.   Would someone be so kind as to point me in the right direction for getting drag and drop and procmon working with a vanilla PE build?

Re: Help getting started
« Reply #1 on: December 18, 2015, 01:05:10 PM »

JFX

  • Code Baker
  • Sr. Chef
  • ****
  • Date Registered: Dec 2010
  • Posts: 849
Well, don't expect anyone to play with standard WinPE, we have much better PESE here.

But, Drag n Drop depends on DataExchange.dll and it's dependency's.  :whistling:

Re: Help getting started
« Reply #2 on: January 06, 2016, 12:34:41 PM »

Toner

  • Apprentice
  • *
  • Date Registered: Dec 2015
  • Posts: 3
Thanks for the help.  I used procmon and was able to track down the files and class keys.  My last issue is the file copy progress dialog and I have been unable to find all dependencies.  Any chance you could offer a similar hint on file copy progress dialogs?

Re: Help getting started
« Reply #3 on: January 07, 2016, 04:23:59 AM »

ChrisR

  • Win7PE SE Baker
  • Grand Chef
  • *****
  • Date Registered: Mar 2011
  • Posts: 2809
Unless you build your WinPE for fun!!!
I think it is really easier to use winPESE and with probably best results :wink:
They are continuously improving, Bug fixed, with the feedbacks and contributions of one or the other  :thumbsup:

You're not convinced ? try to convince your leaders of the gain to use them.
Otherwise, you should find your happiness by reading explorer plugin.
 

Re: Help getting started
« Reply #4 on: January 07, 2016, 01:12:47 PM »

Toner

  • Apprentice
  • *
  • Date Registered: Dec 2015
  • Posts: 3
Took a bit with ProcMon but figured it out.  Thanks ChrisR and JFX for pointing me in the right direction.

Re: Help getting started
« Reply #5 on: January 08, 2016, 08:56:10 AM »

JFX

  • Code Baker
  • Sr. Chef
  • ****
  • Date Registered: Dec 2010
  • Posts: 849
Hi Toner, great you got it working  :thumbsup:

Maybe you can post your findings about adding these functionality to vanilla PE.
« Last Edit: January 08, 2016, 08:56:39 AM by JFX »

 

Powered by EzPortal