Topic: .net and powershell issue  (Read 803 times)

0 Members and 1 Guest are viewing this topic.

.net and powershell issue
« on: August 05, 2016, 01:22:50 AM »

cryton2707

  • Apprentice
  • *
  • Date Registered: Aug 2016
  • Posts: 2
Hi All

I've been trying to build a winpe8.1se or a winpe10se with powershell included.

My problem is this.. I choose powershell and .net 4/0/4.5 (full)  (Not the Core)
and when I build all goes fine.. but on trying to start powerhshell
I get the errror message

"Version v4.0.30319 of the .Net Framwork is not installed and it is required to run version 3 of windows powershell."

On running the "Dotnet Version Detector" its showing
for .net 4.0 that its been upgraded to 4.5.1

Ive been through various options on the build trying to get the 4.0.30391 to show as installed but to no avail. can anyone point me in the right direction..

Thanks
 :great:



Re: .net and powershell issue
« Reply #1 on: August 05, 2016, 01:24:17 AM »

cryton2707

  • Apprentice
  • *
  • Date Registered: Aug 2016
  • Posts: 2
Quick additional note.. using Win8.1SE_2016-07-19 and a windows 8.1 Ent x64 as source.

 

Powered by EzPortal