Topic: Newbie needs help! Build successful but USB wont complete boot.  (Read 1083 times)

0 Members and 1 Guest are viewing this topic.

Rincewindwiz

  • Apprentice
  • *
  • Date Registered: Apr 2015
  • Posts: 2
Hi All

Finally decided to 'upgrade' my UBCD4Win stick
(Running on X64 Win 7 Ultimate. Trying to create X86 Win7PE SE)

Found FAQ How TO Guide for new users. and started with basic build as described in "Building a boot USB . . . ." by irongeek
Selected a few driver packs (LAN, Mass Storage and WAN)
Did the extract Wim Folders thing
And set it off (play)

Eventualy the VM test machine popped up in which the screen showed
- Loading files (the white bar) then
- The moving green bar on top of Microsoft Corporation then
- A blank screen and then nothing.

No matter. Copy to USB anyway.
By the way, why does it divide the 32GB USB into 4 equal size partitions?

Then the "Build Succesfull message"
No errors in the log file but 9 warnings
 [Warning]  (BitLocker) BitLocker not found in the current source. Exit.
 [Warning]  (Macro_Library.script) Can not copy file certca.dll
 [Warning]  (Macro_Library.script) Can not copy file peerdistsh.dll
 [Warning]  (Display) FileCopy - File exists [%BaseDir%\Temp\Win7PESE\Theme\aero.msstyles] to: [%BaseDir%\Target\Win7PESE\Windows\Resources\Themes\Aero\aero.msstyles]: Overwritten
 [Warning]  (Macro_Library.script) Can not copy file WinTypes.dll
 [Warning]  (Macro_Library.script) Can not copy file rmclient.dll
 [Warning]  (Macro_Library.script) Can not copy file efswrt.dll
 [Warning]  (Macro_Library.script) Can not copy file RTWorkQ.dll
 [Warning]  (Macro_Library.script) Can not copy file OnDemandConnRouteHelper.dll

Transfer the USB to an Toshiba Tecra M10 and reboot.Sadly the same result as the VM
- Windows is Loading files (the white bar) then
- The moving green bar on top of Microsoft Corporation then
 - A blank screen.

Tried the USB stick on a different PC (HP G56) with identical results except I also got a visible white mouse pointer visible which responded to the mouse. However, it was clearly not normal screen resolution)  PC wont react to anything else (mouse clicks, Ctrl-Alt-Del)

So someone please, where do I go from here?

TFAI

Re: Newbie needs help! Build successful but USB wont complete boot.
« Reply #1 on: August 14, 2017, 04:07:12 AM »

Lancelot

  • Gena Baker
  • Grand Chef
  • *****
  • Date Registered: Sep 2010
  • Posts: 7386
On FAQ page:
http://theoven.org/index.php?topic=1857.0

Search: Black

Edit:
Finally decided to 'upgrade' my UBCD4Win stick

As an old UBCD4Win user,
try Gena

See plugin:
Utils\"Download Other Projects"

:turtle:
« Last Edit: August 14, 2017, 06:07:44 AM by Lancelot »

 

Powered by EzPortal