Topic: SE Network  (Read 871 times)

0 Members and 1 Guest are viewing this topic.

SE Network
« on: December 14, 2016, 09:37:52 AM »

Momie0

  • Jr. Chef
  • **
  • Date Registered: Nov 2016
  • Posts: 14
Hello,
I am French and sorry for my bad English ...
What does it take to see the network in Winbuilder?
Activate network discovery?
In advance, Thanks for your reply
Cordially.
« Last Edit: December 17, 2016, 03:58:11 AM by Lancelot »

Re: WinBuilder Network
« Reply #1 on: December 14, 2016, 11:53:36 AM »

ChrisR

  • Moderator, Win7PE SE Baker
  • Grand Chef
  • *****
  • Date Registered: Mar 2011
  • Posts: 2915
I do not understand your question ?
BuilderSE.exe is just a tool used for building a PE, nothing more.
You want to talk about Win10PESE ? I guess.
Use PENetwork to start the network.


Re: WinBuilder Network
« Reply #2 on: December 14, 2016, 12:04:14 PM »

Momie0

  • Jr. Chef
  • **
  • Date Registered: Nov 2016
  • Posts: 14
Thank you for the answer :
"Use PENetwork to start the network."
PENetwork is installed and started in my PE, but it does not view my network and I can not connect my Nas NetGear MS2000 with PENetwork!
Do you have a solution, please?
Thank you
PS: in my community FR, I'm not the only one to have this kind of problems ...

Re: WinBuilder Network
« Reply #3 on: December 14, 2016, 12:20:25 PM »

ChrisR

  • Moderator, Win7PE SE Baker
  • Grand Chef
  • *****
  • Date Registered: Mar 2011
  • Posts: 2915
It is a bit special for the connection to Nas with Win10PE.
I have no Nas around to test. Use the Advanced button on the Network plugin to change the default security.
Then, enable the checkbox "change default security", the other options should be OK.
You can look at this thread http://theoven.org/index.php?topic=1468.0

Re: WinBuilder Network
« Reply #4 on: December 14, 2016, 02:19:49 PM »

Momie0

  • Jr. Chef
  • **
  • Date Registered: Nov 2016
  • Posts: 14
A big thank you to you ..... :thumbsup:
:
"Use the Advanced button on the Network plugin to change the default security.
Then, enable the checkbox "change default security", the other options should be OK. "...
:
This is enough for me to connect my NAS and suddenly see all the shares of my network ...

This message from my USB key in PE mode.
ila_rendered

Congratulations for the work you do with "WinBuilder" ...
I wish you a good continuation ... A +. Momie0  :great:

 

Powered by EzPortal