Topic: Wireless not supported in latest version of Win7PESE?  (Read 328 times)

0 Members and 1 Guest are viewing this topic.

Wireless not supported in latest version of Win7PESE?
« on: January 09, 2017, 07:05:14 PM »

Cubeburner

  • Apprentice
  • *
  • Date Registered: Jan 2017
  • Posts: 1
Greetings,

Is there a way to enable support for wireless for Win7PESE? I have a WLAN card in a old rig of mine that I want to use for some experiments and when the WiFi drivers attempt to load through HWPnP, the error returned from Windows Device Manager is as follows:

This device cannot start. An error occurred during setup of the device.
The system cannot find the file specified.

With that said, LAN drivers and everything else seem to be happily installed. It's just the wireless subsystem that seems to be missing, or some files are missing from Win7PESE itself.

Cheers!

Re: Wireless not supported in latest version of Win7PESE?
« Reply #1 on: January 23, 2017, 03:44:54 PM »

Prz42

  • Code Baker
  • Chef
  • ***
  • Date Registered: Jan 2014
  • Posts: 405
I seem to have the same problems with wireless network.
I am using the latest PeNetwork by ChrisR
Code: [Select]
History050=ChrisR - Win7pese shares the same plugin now - Date:2017.01.14

I don't know if this log has anything to do with it winpeshl.log
Code: [Select]
Info      Windows PE Shell beginning execution
Info      Beginning PNP initialization.
Info      Winpeshl.ini detected.
Info      Succeeded launching (null) [MountPEmedia.exe]
Warning   Failed to launch (null) [hide /NOCONSOLE /SILENT /WAIT start.cmd] [0x80070002]
Info      Succeeded launching (null) [Shortcuts.exe -f X:\Windows\System32\Win7PE.cfg]
Info      Succeeded launching (null) [PinTool.exe -debug X:\Windows\System32\Win7PE.cfg]
Info      Succeeded launching (null) [Pecmd.exe Main X:\Windows\System32\Pecmd.ini]
Info      PNP initialization succeeded.
Info      PNP Initialization thread terminating.

This is the error messages that received when PE start up.
ila_rendered
ila_rendered
Hope any of the attachments help.

I used this PeNetwork before and it seems to load extra info, which lets
the wireless network work.
« Last Edit: January 25, 2017, 07:24:21 AM by Prz42 »

Re: Wireless not supported in latest version of Win7PESE?
« Reply #2 on: January 23, 2017, 08:51:20 PM »

Lancelot

  • Gena Baker
  • Grand Chef
  • *****
  • Date Registered: Sep 2010
  • Posts: 6918
I seem to have the same problems with wireless network.
I am using the latest PeNetwork by ChrisR
Code: [Select]
History050=ChrisR - Win7pese shares the same plugin now - Date:2017.01.14

Check if you have
Win7PESE\Components\"Network" plugin ?
Code: [Select]
History001=ChrisR - Split Network and the Penetwork shared with other SE project - Date:2016.11.18

If you do not have
Win7PESE\Components\"Network" plugin
Use
Utils\Update Win7PESE --> "Update" button to update your project....
« Last Edit: January 23, 2017, 09:04:43 PM by Lancelot »

Re: Wireless not supported in latest version of Win7PESE?
« Reply #3 on: January 25, 2017, 07:43:23 AM »

Prz42

  • Code Baker
  • Chef
  • ***
  • Date Registered: Jan 2014
  • Posts: 405
Lancelot thank you for the update.
Found all the information at

Win7PESE\Components\"Network" plugin

Tried to do the normal Download button before,
but didn't seem to pickup the Network plugin.
It worked like a champ!!!     :thumbsup:

I also added some more driver to NET drivers for Win7PE.
Followed previous Net drivers plugin.
Shared the link below.  It seems to get me by, but know
ChrisR could make it more complete for Win7PESE.

http://pc.cd/PCQotalK        :scooter:
« Last Edit: January 25, 2017, 11:37:13 PM by Lancelot »

Re: Wireless not supported in latest version of Win7PESE?
« Reply #4 on: January 25, 2017, 10:18:04 AM »

Lancelot

  • Gena Baker
  • Grand Chef
  • *****
  • Date Registered: Sep 2010
  • Posts: 6918
but didn't seem to pickup the Network plugin.

If you do not have
Win7PESE\Components\"Network" plugin
Use
Utils\Update Win7PESE --> "Update" button to update your project....

Clear instruction to update project is always same.

Already Available at FAQ
http://theoven.org/index.php?topic=834.0

If you had followed, there would be no failure and no workaround.

You fail yourself and workaround yourself....



Clear:
Whatever way you use, when there is a failure,
 First thing to do,
   Update project, and test again,
   Update project : means using  Utils\Update xxxxxx --> "Update" button

Info Already Available at FAQ
http://theoven.org/index.php?topic=834.0

*
about "NET drivers - Prz42" plugin
 better open a new topic on Win7PESE section,
   to get more visible to next free time and to others..

:turtle:
« Last Edit: January 25, 2017, 10:19:37 AM by Lancelot »

Re: Wireless not supported in latest version of Win7PESE?
« Reply #5 on: January 25, 2017, 12:26:20 PM »

Prz42

  • Code Baker
  • Chef
  • ***
  • Date Registered: Jan 2014
  • Posts: 405
Utils\Update Win7PESE --> "Update" button to update your project....
:turtle:
You are right. I always hesitate to use this tool.
Thanks for all your help.

Re: Wireless not supported in latest version of Win7PESE?
« Reply #6 on: January 25, 2017, 10:19:55 PM »

Lancelot

  • Gena Baker
  • Grand Chef
  • *****
  • Date Registered: Sep 2010
  • Posts: 6918
You are right. I always hesitate to use this tool.
Thanks for all your help.
Tool created more than 7 years ago to avoid such troubles and works perfect since than...

Such trouble happens very mostly with very old users like you,
 or a newbie accident rarely.
  Maybe we should cut down other ways, or maybe we will ..........

So I advice you to change bad habits, which cause time for you and for me.

:turtle:

Re: Wireless not supported in latest version of Win7PESE?
« Reply #7 on: January 26, 2017, 05:14:33 AM »

ChrisR

  • Moderator, Win7PE SE Baker
  • Grand Chef
  • *****
  • Date Registered: Mar 2011
  • Posts: 2809
about "NET drivers - Prz42" plugin
 better open a new topic on Win7PESE section,
   to get more visible to next free time and to others..
Yes, that's good and it is good to show it  :thumbsup:
I can not include on my side on Win7PESE with Win8 drivers files :wink:

 

Powered by EzPortal