Topic: Looking for Freelancer for .net 4.5 x64 Win7PE_SE plugin integration  (Read 657 times)

0 Members and 1 Guest are viewing this topic.

mobile_pe

  • Apprentice
  • *
  • Date Registered: Mar 2017
  • Posts: 4
Hi,

The scripts I tested to include .net 2.0-4.5 in Win7PE_SE are not working as expected.
The ".net tester" application seems to show that the 4.5 framework is installed but in reality .net 4.5 apps fail to run.
I'm looking for assistance, willing to pay for integrating it into my custom Win7PE_SE Winbuilder project.

Is anyone interested? Please PM me.
« Last Edit: March 16, 2017, 12:59:14 AM by Lancelot »

Re: Looking for Freelancer for .net 4.5 x64 Win7PE_SE plugin integration
« Reply #1 on: March 16, 2017, 01:00:53 AM »

Lancelot

  • Gena Baker
  • Grand Chef
  • *****
  • Date Registered: Sep 2010
  • Posts: 7068
Provide .net 4.5 application that does not work.

Provide : give link or whatever
« Last Edit: March 16, 2017, 01:01:19 AM by Lancelot »

Re: Looking for Freelancer for .net 4.5 x64 Win7PE_SE plugin integration
« Reply #2 on: March 24, 2017, 06:04:13 AM »

mobile_pe

  • Apprentice
  • *
  • Date Registered: Mar 2017
  • Posts: 4
Thank you, here is the reproduction:
1. I downloaded vanilla Win7PE_SE project.
2. Added .net script from Win8.1SE newbielink:http://win81se.cwcodes.net/Projects/Win8.1SE/Components/DotNet.script [nonactive] under components, named DotNet4.script.
3. Built an ISO.
4. Ran X:\windows\Microsoft.NET\dotnet.exe framework verifier.

No framework is installed - screenshot is attached.

Re: Looking for Freelancer for .net 4.5 x64 Win7PE_SE plugin integration
« Reply #3 on: March 24, 2017, 06:09:47 AM »

Lancelot

  • Gena Baker
  • Grand Chef
  • *****
  • Date Registered: Sep 2010
  • Posts: 7068
you can not copy or move a project plugin to another and expect it work.

Win7PESE have its own .net plugin.

*
Trouble seems to me,
There is no contribution to Win7PESE project for .net 4
ps:
Maybe there is no .net 4 on Win7 cd  :cool:

you can get ideas from other plugin of other project,
 but in final you need to create a .net 4 plugin for Win7PESE
  and better contribute around  :wink:

:turtle:

Re: Looking for Freelancer for .net 4.5 x64 Win7PE_SE plugin integration
« Reply #4 on: March 24, 2017, 09:09:48 AM »

mobile_pe

  • Apprentice
  • *
  • Date Registered: Mar 2017
  • Posts: 4
I understand that it has its own .net plugin but it does not support .net 4.5.
As I can see you are one of the contributors to the .net script, do you have any experience with adding .net 4.5 support to Win7pe?

Re: Looking for Freelancer for .net 4.5 x64 Win7PE_SE plugin integration
« Reply #5 on: March 25, 2017, 08:51:07 PM »

Lancelot

  • Gena Baker
  • Grand Chef
  • *****
  • Date Registered: Sep 2010
  • Posts: 7068
Hi mobile_pe,

.net is something mostly not preferred on a PE so do not take much my interest.

Plugin created with support of contributers and added to projects.

so far nobody yet interested to .net 4.5 inside Win7PESE

so it is on your hands now.  :thumbsup:

:turtle:

 

Powered by EzPortal