Topic: this site and EDGE  (Read 1313 times)

0 Members and 1 Guest are viewing this topic.

this site and EDGE
« on: January 22, 2017, 03:06:42 PM »

noelBlanc

  • Chef
  • ***
  • Date Registered: Dec 2013
  • Posts: 121
Hello,
With Edge in Windows 10, i can't use "insert codebox" (or use smiley) to write a message in this site.
A parameter somewhere perhaps ...
(you don't have to tell me that I can use another browser i know that)
Merci

Re: this site and EDGE
« Reply #1 on: January 28, 2017, 07:20:03 AM »

Galapo

  • Gena Baker
  • Grand Chef
  • *****
  • Location: Australia
  • Date Registered: Sep 2010
  • Posts: 1999
Thanks for reporting! :smile: (Smiley inserted using MS Edge. :great:)

Regards,
Galapo.

Re: this site and EDGE
« Reply #2 on: January 28, 2017, 05:09:22 PM »

noelBlanc

  • Chef
  • ***
  • Date Registered: Dec 2013
  • Posts: 121
hello,
i'm trying to put a smeley, drag and drop in the edit box : http://theoven.org/Smileys/IPB/smile.gif
I use "preview" to see before sending : only the url of the file is displaying.
I use "Post" and i'll see in a few secondes
....

Re: this site and EDGE
« Reply #3 on: January 28, 2017, 05:17:00 PM »

noelBlanc

  • Chef
  • ***
  • Date Registered: Dec 2013
  • Posts: 121
@galapo
Don't let me in the dark ! i'm a stupid boy and i want to progress. ( bold is ok , italicised is ok)
With IE, i have no problem with the drag and drop of a smiley.
 :confused:
I'm not only stupid, i'm very stupid. I need only to clic on the smiley and not drag and drop the smiley
thank you, galapo, you open my eyes  :w00t:

Re: this site and EDGE
« Reply #4 on: February 01, 2017, 02:34:57 AM »

Galapo

  • Gena Baker
  • Grand Chef
  • *****
  • Location: Australia
  • Date Registered: Sep 2010
  • Posts: 1999
Glad to hear that it's working for you. :great:

Regards,
Galapo.

Re: this site and EDGE
« Reply #5 on: October 10, 2017, 06:53:02 PM »

bob.omb

  • Chef
  • ***
  • Location: USA
  • Date Registered: Jul 2017
  • Posts: 178
I was unable to get the captcha entered to register the site with edge I needed to use chrome...  There very well may be an actual issue with edge.  When creating an account. (Win10Pro v1703)
« Last Edit: October 12, 2017, 12:05:52 AM by bob.omb »

 

Powered by EzPortal