Topic: New ADK previews >14393 - PE CmnDialog error [FIXED in 15046]  (Read 580 times)

0 Members and 1 Guest are viewing this topic.

New ADK previews >14393 - PE CmnDialog error [FIXED in 15046]
« on: February 28, 2017, 10:03:02 AM »

Atari800xl

  • Code Baker
  • Sr. Chef
  • ****
  • Date Registered: Feb 2013
  • Posts: 785
...
« Last Edit: October 26, 2017, 10:27:58 AM by Atari800xl »

Re: New ADK previews - seriously flawed?
« Reply #1 on: February 28, 2017, 08:40:21 PM »

Lancelot

  • Gena Baker
  • Grand Chef
  • *****
  • Date Registered: Sep 2010
  • Posts: 7389
on run box (or cmd line) when you test with :

calc.exe

do you get same error  (Error: "Not implemented"). ?


Re: New ADK previews - seriously flawed?
« Reply #2 on: February 28, 2017, 10:05:05 PM »

Atari800xl

  • Code Baker
  • Sr. Chef
  • ****
  • Date Registered: Feb 2013
  • Posts: 785
...
« Last Edit: October 26, 2017, 10:33:50 AM by Atari800xl »

Re: New ADK previews -CmnDialog error [FIXED in 15046]
« Reply #3 on: March 01, 2017, 01:51:39 AM »

JFX

  • Code Baker
  • Sr. Chef
  • ****
  • Date Registered: Dec 2010
  • Posts: 903
Good that they fixed it  :smile:

The bcdedit.exe is still linked against win10 API set and therefor can not run on Windows 7.
Does anyone noticed any improvement over the 1511 version?

 

Powered by EzPortal