Topic: 2017-02-04 doesn't allow a root of drive as Source  (Read 587 times)

0 Members and 1 Guest are viewing this topic.

2017-02-04 doesn't allow a root of drive as Source
« on: April 11, 2017, 02:17:18 AM »

ZYX

  • Code Baker
  • Jr. Chef
  • **
  • Date Registered: Apr 2017
  • Posts: 59
Hi, I have found this great project a few days ago. Big thanks to anyone involved. I am glad that someone is still developing WinPE based on XP.

There is one bug in the latest version. If I specify a root of some drive as Source, I am getting this error on the same begin:
SourceDir Mismatch Winbuilder Bug - (Workaround: Change Source-SourceDir Manually) - i: NOT Equal i:\

The Source cannot be changed manually in the GUI typing it on keyboard, the only way to specify it is through the Open dialog box which paste the root of drive as i:\.

The only way to resolve this problem is to remove the backslash from the end of SourceDir= line in the script.project file.

The 2015-01-07 version doesn't have this problem.

Re: 2017-02-04 doesn't allow a root of drive as Source
« Reply #1 on: April 18, 2017, 02:01:23 AM »

Lancelot

  • Moderator, Gena Baker
  • Grand Chef
  • *****
  • Date Registered: Sep 2010
  • Posts: 7499
Hi ZYX,

Thanks for the feedback,
Main Plugin (script.project file) updated.

You can download new Main Plugin via small green download button
or
You can use
Utils\Update Gena (Exact and Secure) -> Update button

 :thumbsup:
:turtle:

Re: 2017-02-04 doesn't allow a root of drive as Source
« Reply #2 on: April 18, 2017, 02:19:39 PM »

ZYX

  • Code Baker
  • Jr. Chef
  • **
  • Date Registered: Apr 2017
  • Posts: 59
Thanks!

 

Powered by EzPortal