Topic: Startup hanging at desktop build  (Read 664 times)

0 Members and 1 Guest are viewing this topic.

Startup hanging at desktop build
« on: April 19, 2017, 01:39:44 PM »

VeeDub

  • Jr. Chef
  • **
  • Date Registered: Feb 2014
  • Posts: 60
Hello,

I have a Win8PESE build that I have which works in a VM and that I have used successfully on certain systems (i.e. booted OK on some physical systems)

Yesterday I had a situation where I'm confident that I had the necessary drivers for the target hardware (Dell Optiplex 790) and yet when the ISO reached "Setting up personalised settings for Themes setup" the startup hung

Eventually a Shell Swapper window appeared (which I have never seen before - see attached) but it was unresponsive

So I'm hoping for some ideas on what could be causing this behaviour - or what I can try to troubleshoot

Thank you

VW

Re: Startup hanging at desktop build
« Reply #1 on: April 23, 2017, 03:54:41 PM »

VeeDub

  • Jr. Chef
  • **
  • Date Registered: Feb 2014
  • Posts: 60
Hello,

So I want to try and troubleshoot this further

Is it possible to create a log at boot time that I can write to C:\ on the target system or is my only option to disable all the plugins and try boot with a "vanilla" build and then slowly add plugins.

In fact if I have to go the "vanilla" path, that won't be entirely possible as I need to add drivers for the target hardware so I will need to leave that plugin enabled

Thanks

VW

Re: Startup hanging at desktop build
« Reply #2 on: April 23, 2017, 10:20:30 PM »

Lancelot

  • Gena Baker
  • Grand Chef
  • *****
  • Date Registered: Sep 2010
  • Posts: 7388
In fact if I have to go the "vanilla" path
"Basic Project" plugin may help to your "vanilla" path.
http://theoven.org/index.php?topic=1876.0

 

Powered by EzPortal