Topic: Directory name is not valid  (Read 525 times)

0 Members and 1 Guest are viewing this topic.

Directory name is not valid
« on: April 19, 2017, 04:16:52 PM »

Windows 10 User

  • Apprentice
  • *
  • Date Registered: Apr 2017
  • Posts: 3
Every time I click in "Create new ISO file" the process crashes in the beginning stating:

FileCopy - Failed to copy [%BaseDir%\Projects\Tools\Win10PESE\mkisofs.exe] to: [%BaseDir%\Temp\Win10PESE]:Directory name is not valid.

How can I solve this? It doesn't matter what I select or not, in which location the files were extracted (the ISO and the program ones) and which PC I try.

Re: Directory name is not valid
« Reply #1 on: April 21, 2017, 11:55:55 PM »

Lancelot

  • Gena Baker
  • Grand Chef
  • *****
  • Date Registered: Sep 2010
  • Posts: 7076
First make your build following instruction on Main Plugin of Win10PESE

Using plugins standalone is valid only after first build.

Re: Directory name is not valid
« Reply #2 on: May 01, 2017, 03:24:42 PM »

Windows 10 User

  • Apprentice
  • *
  • Date Registered: Apr 2017
  • Posts: 3
First make your build following instruction on Main Plugin of Win10PESE

Using plugins standalone is valid only after first build.

Should I always use the "Extract Wim folders" option before I go to the full process?

Re: Directory name is not valid
« Reply #3 on: May 01, 2017, 03:52:34 PM »

Windows 10 User

  • Apprentice
  • *
  • Date Registered: Apr 2017
  • Posts: 3
Also, when will the 1703 build be supported?

 

Powered by EzPortal