Topic: Error stopping build process when Powershell component is part of build  (Read 1065 times)

0 Members and 1 Guest are viewing this topic.


  • Jr. Chef
  • **
  • Date Registered: Jul 2015
  • Posts: 31
Whenever I try to build my Win10 PESE media, I always get the following error when the build process reaches the powershell component script:
Cannot create file "%BaseDir%\Target\Win10PESE\Users\Default\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Computer Management\desktop.ini". Access is denied: [IniWrite,#2\desktop.ini,#3,#4,#5]
I have run the application with administrator rights, so I know that permissions is not the issue.  Rather, I believe it is, due to the prompts that I receive when I delete the contents from the hard drive, that the path that the application is trying to write the file to exceeds the 260 character Path limit that is a limitation of windows.  My question is how do I get around this in order to make the build succeed?  The folder which contains the application is already in the root of one of my slave drives and the folder name is 2 characters.  Please advise.


  • Jr. Chef
  • **
  • Date Registered: Jul 2015
  • Posts: 31
forgot to attach log for those who want it.


  • Apprentice
  • *
  • Date Registered: Feb 2016
  • Posts: 4
I had the same issue. I turned off the inclusion of .NET, DirectX11, and Powershell in the build. I suspect that the inclusion of powershell was the issue as that is the step that it would fail on.


  • Gena Baker
  • Grand Chef
  • *****
  • Date Registered: Sep 2010
  • Posts: 7781
Hi whiggs,

Thanks for good reporting with log  :thumbsup:

New "Macro Library" plugin (v43.r77) on server, which will fix this trouble.  :great:

You can download new plugin following:
SE\Build\"Macro Library" --> small green download button.

@schwags :
Since you had same issue, this will also fix your trouble with .NET , DirectX11



Powered by EzPortal