Topic: "File Sharing" in PENetwork is only half-working  (Read 579 times)

0 Members and 1 Guest are viewing this topic.

"File Sharing" in PENetwork is only half-working
« on: May 16, 2017, 01:55:27 PM »

ZYX

  • Code Baker
  • Jr. Chef
  • **
  • Date Registered: Apr 2017
  • Posts: 59
I have trouble with file sharing and all available versions of PENetwork (0.56, 0.58.x, 0.59.x). If I try to connect from WinPE to two another computers on my LAN, I get the error: "\\xxx is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

Access is denied."

However, when I try to connect from any computer to WinPE, everything is fine and I could see and use its shared folders, but this is just a half solution. For example, if I want to make an image file of the partition from WinPE to some network drive, I am out of luck.

All computers belong to the same Workgroup and have set the same username and password. One computer has XP, the another one has Vista and the third one has Win7, but I have the same problem no matter on which computer I boot WinPE. When I boot them normally, they could connect with each other without problem. What is even more interesting is that I could use Remote Desktop from WinPE to control another computers.

Do anybody have any idea what I could do to resolve this problem?

By the way, the "Start "File Sharing" after starting network" option of the plugin is not working, I always need to start the File Sharing in PENetwork manually.

Re: "File Sharing" in PENetwork is only half-working
« Reply #1 on: June 25, 2017, 05:47:38 AM »

Lancelot

  • Moderator, Gena Baker
  • Grand Chef
  • *****
  • Date Registered: Sep 2010
  • Posts: 7516
Hi ZYX,

I do not use file sharing, so what I can do:
*
Check plugin, and see registry setting to start file sharing is ok.
But reminding, If you use profile editor with your own profile, this can change things.
+
I update PENetwork plugin with latest PENetwork - 0.59 B4
Also fixed "Start Editor" button on "PENetwork plugin"


Good luck, Let us know how it goes...

:turtle:



 

Powered by EzPortal