Topic: Flash_Add plugin canot be used in plugins that are not in the same folder  (Read 403 times)

0 Members and 1 Guest are viewing this topic.

ZYX

  • Code Baker
  • Jr. Chef
  • **
  • Date Registered: Apr 2017
  • Posts: 59
Using %ScriptDir% in Flash_Add.Script leads to an error with plugins that are not in the same folder. Here is the relevant part of log file:
Code: [Select]
Run - Processing section: [FlashPlayer] From file: [Projects\Yomi\AppY\Network\Mozilla Firefox_KYHI.script]
 [Success] SetVar - Sucessfuly changed the value of [%t%] to: [%BaseDir%\Projects\Gena\Apps\Network\Flash_Add.Script]
 [Success] IF - File exists: [%BaseDir%\Projects\Gena\Apps\Network\Flash_Add.Script] evaluated string: [If,ExistFile,%t%,Run,%t%,Process,%t%]
 Run - Processing section: [Process] From file: [%BaseDir%\Projects\Gena\Apps\Network\Flash_Add.Script]
 [Parameter] with parameters: [%BaseDir%\Projects\Gena\Apps\Network\Flash_Add.Script]
 [Success] SetVar - Sucessfuly changed the value of [%t%] to: [Projects\Yomi\AppY\Network\Flash_Add.Script]
[Failed] Run - Failed to find section [Add_Flash] in file: [Projects\Yomi\AppY\Network\Flash_Add.Script]
[Warning] Halt

It works Ok with Mozilla_Firefox_CR.script that is included in Gena, but not with Mozilla Firefox_KYHI.script downloaded from Yomi.
« Last Edit: June 21, 2017, 09:52:19 PM by Lancelot »

Lancelot

  • Moderator, Gena Baker
  • Grand Chef
  • *****
  • Date Registered: Sep 2010
  • Posts: 7239
Hi ZYX,

Thanks for reporting, it seems plugin broken during one of updates.

Hopefully Fixed , on servers now.

:turtle:
« Last Edit: June 21, 2017, 09:52:31 PM by Lancelot »

 

Powered by EzPortal