Topic: Question about a service named "COM+ System Application" in Win8.1SE  (Read 718 times)

0 Members and 1 Guest are viewing this topic.

Yoshi-X2

  • Apprentice
  • *
  • Date Registered: Apr 2017
  • Posts: 6
Hi, I have a question regarding Win8.1SE and the service named "COM+ System Application" - I have been working this past few weeks tring to see how many services I can get to work in Win8.1SE Real Mode and Safe Mode, and I ran acccross a problem with this one service that I can't seem to figure out how to fix..

It says "Error 1053: The service did not respond to the start or control request in a timely fashion. " when I try to start it, I've tried changing the system timeout limit with this:

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control]
"ServicePipeTimeout"=dword:00180000

But that didn't work even after importing it into the System registry so it would start with it :sad:

So I'm really confused how to fix it...  :confused:

here is the code I used to unlock it in Safe Mode:

Reg.exe add "HKLM\SYSTEM\ControlSet001\Control\SafeBoot\Network\{4D36E98E-E325-11CE-BFC2-08002BE10318}" /ve /t REG_SZ /d "COM+ System Application" /f
Reg.exe add "HKLM\SYSTEM\ControlSet001\Control\SafeBoot\Network\COMSysApp" /ve /t REG_SZ /d "Service" /f

here is the start code I'm using:

sc config COMSysApp start= auto
net start COMSysApp

https://s19.postimg.org/irslo54sz/W81_SE_SM_COMSys_App.jpg

Still not sure what I'm doing wrong  :huh:


Yoshi-X2

  • Apprentice
  • *
  • Date Registered: Apr 2017
  • Posts: 6
I noticed that it has a different message on the screenshot, but I don't know how to fix that problem either.  :sad:

 

Powered by EzPortal