Topic: Error Mapping Drives  (Read 747 times)

0 Members and 1 Guest are viewing this topic.

Error Mapping Drives
« on: October 27, 2017, 04:48:01 PM »
  • Date Registered: Oct 2017
  • Posts: 2
Hi
just created my first build but I'm not able to map a network-drive. Maybe someone else also cam across this error:

The mapped network drive could not be created b'c the following error has occured
"A device attached to the system is not functioning network share"

Thx a help Daniel

Re: Error Mapping Drives
« Reply #1 on: November 10, 2017, 04:53:07 PM »
  • Date Registered: Nov 2017
  • Posts: 3
If you right click the network icon on the bottom right then click show main GUI a interface for netpe will open.

I don't recall the details perfectly from here.

The keyword drive will be on one of the tabs on the left. After clicking that you will have a path, user name, password field show up, just above that there is a drop down box for selecting which drive to use.

I am currently looking into this same issue myself. I think it has to do with share support not starting on its own. The settings are a bit vague though.

Hope this helped Daniel.

Re: Error Mapping Drives
« Reply #2 on: November 17, 2017, 06:02:03 AM »

zet30

  • Apprentice
  • *
  • Date Registered: Nov 2017
  • Posts: 1
Hi,

i had the same Problem and found following Solution.
You have to activate the "Remote Desktop Connection" Script in the menu "Components"  :smile:

best regards
zet30

Re: Error Mapping Drives
« Reply #3 on: December 08, 2017, 09:24:28 AM »

Tsjippy

  • Jr. Chef
  • **
  • Date Registered: Jun 2017
  • Posts: 12
I have the same problem, I cannot map a network drive when I click the option "Connect using different credentials".

I get the error: "The specified module could not be found"

Re: Error Mapping Drives
« Reply #4 on: December 12, 2017, 01:44:19 AM »

坏坏小生

  • Apprentice
  • *
  • Date Registered: Dec 2017
  • Posts: 1
Try command


%windir%\system32\net.exe use z: "\\172.16.30.79\Test" "Password" /user:"n\guest"


Re: Error Mapping Drives
« Reply #5 on: December 12, 2017, 09:18:55 AM »

csdr

  • Apprentice
  • *
  • Date Registered: Dec 2017
  • Posts: 1
It may also be because the last version of Win10 has SMB1 disabled so the driver mrxsmb10 is missing.

Put the attached script in the Finals folder and in Components/Network enable Change Default Security, Enable SMBv1 Protocol on the SMB client and Enable SMBv2 Protocol on the SMB client (click on Advanced to make them visible).

I have tested it only on x64, but it should work on x86 too.

 

Powered by EzPortal