Topic: FirstTime Building Win7PE SE  (Read 274 times)

0 Members and 1 Guest are viewing this topic.

FirstTime Building Win7PE SE
« on: February 10, 2018, 08:33:47 PM »

Annecy

  • Apprentice
  • *
  • Date Registered: Feb 2018
  • Posts: 3
Hello ...
I've only just this week gotten (back) into PE building ...
Up until about 5years ago ...
I did quite a bit of BartPE, UBCD & UBCD4W PE building ...

As I begin with Win7PE SE building
I (unfortunately) I need to ask a small question ...
I have noticed that
GetWAIKtools does not download bcdedit.exe
GetWAIKtools DOES download bcdboot.exe

Is the following incorrect ???:


The following:

Quote
Re: Win7PE SE & Release
« Reply #38 on: January 17, 2012, 08:22:24 PM »
ache
Apprentice
*
Date Registered: Jan 2012
Posts: 6
Thanx for all your hints!

Just to note:
main project page instructions and CD announce instructions are possible misleading in some point:
bcdedit.exe is not in WAIK 3.0
(at least for x86 I try to install very first time following them),
there is unneeded bcdboot.exe only (in Neutral.cab).
bcdedit.exe (newer version) can be just copied from system32.
seems to address the/my question ...
however, the above has (seemingly)
not yet/ever been addressed ...
RSVP/merci

Re: FirstTime Building Win7PE SE
« Reply #1 on: February 12, 2018, 11:20:52 AM »

JFX

  • Moderator, Code Baker
  • Sr. Chef
  • *****
  • Date Registered: Dec 2010
  • Posts: 934
Were is this text coming from?

It's no longer up to date, current project downloads and uses the ADK 4.0 tools.

Re: FirstTime Building Win7PE SE
« Reply #2 on: February 13, 2018, 10:02:37 PM »

Annecy

  • Apprentice
  • *
  • Date Registered: Feb 2018
  • Posts: 3
"Were is this text coming from?
Hello ...
I am (at this time ... as a newbie :ohmy:) not able/allowed
to post (active) hyperlinks ...
SO ...
I'll can only say ... that ...
I linked to some WinBuilderPE SE "ProjectPages"
via links I encountered @ the RunTime.org site ...

I've used RunTime's DriveImageXML ...
for 10 or so years ...


"It's no longer up to date, current project downloads and uses the ADK 4.0 tools.
The links I used downloaded Win7PE SE v.70 ...
How/Where should I access some other/current build/s ???


I also have a few questions/issues ...
after my initial "forays" into the WinBuilderPE SE project  :confused:

Re: FirstTime Building Win7PE SE
« Reply #3 on: February 14, 2018, 05:22:29 AM »

APT

  • Chef
  • ***
  • Date Registered: Nov 2012
  • Posts: 165
Hi Annecy

To update yours to the latest available use the update plugin in the tools folder at the bottom of BuilderSE's left-hand pane
entitled 'Update Win7PESE (Exact and Secure)' and follow instructions on right-hand pane
http://theoven.org/index.php?topic=1210.0

btw
there is already a Runtime plugin created, which you can get from Downloads-Appy-HDTasks, you'll need to
download the plugin and it's associated file, personally I place mine in Projects\MyPlugins_Direct\AppsMy\HD Tasks\Imaging,
but you can leave them where ever the download plugin put's them
Runtime Software ALL.script & Runtime Software ALL - File.script
(Downloads folder just above Utils folder)

regards APT :thumbsup: :thumbsup:

ps - loads of info available in FAQ's on common newbie problems
pss - I think the latest Win7PESE plugin shows a version of v71 updated =2017.12.17
« Last Edit: February 15, 2018, 07:43:05 AM by APT, Reason: xtra info »

Re: FirstTime Building Win7PE SE
« Reply #4 on: February 18, 2018, 11:20:12 PM »

Annecy

  • Apprentice
  • *
  • Date Registered: Feb 2018
  • Posts: 3
Hello ... again ...
I loe how ...
WBPESE offers USB MultiBoot functionality
with PartedMagic as a menu option ...

Seemingly ...
WBPESE offers PM 2013_08_01 as the/an install option ...
I found/read the following:




SO ...
I searched/found a download
for PM pmagic_2013_08_10_reconstructed_v2.iso ...
and have incorporated that into my WBPESE MultiBoot build ...

PM pmagic_2013_08_10_reconstructed_v2.iso
has been working just fine ...
in my builds ... for me ...

Any comments ... about the above ???
@+/RSVP

Re: FirstTime Building Win7PE SE
« Reply #5 on: Today at 04:03:19 AM »

APT

  • Chef
  • ***
  • Date Registered: Nov 2012
  • Posts: 165
Hi Annecy
I'm glad your making progress :thumbsup:
since, you ask for comments, it's a very old ver of parted magic your using
I think the latest I saw, was dated - Parted Magic 2018.01.08 and many between.
How did you get on with your Runtime plugin ? you don't mention it, although it
seemed to be a prime objective initially.
Regards

 

Powered by EzPortal