Topic: PENetwork  (Read 18469 times)

0 Members and 2 Guests are viewing this topic.

Re: PENetwork
« Reply #60 on: December 20, 2017, 01:30:18 PM »

bob.omb

  • Chef
  • ***
  • Location: USA
  • Date Registered: Jul 2017
  • Posts: 271
Holger,

   I did test with "Automatically" checked, it seems like there may be an issue. As a side note, I do not have to select "Automatically" when using the regular GUI

---------Flyout Testing for B7---------


Dell Inspiron 15
Dell Wireless 1703 b/g/n:
   It connected after I entered password, but only after I double click the network, it will not connect until then - even with automatic checked.

Lenovo W510
Intel Centrino(R) Advanced-N 6200 AGN:
   It did not connect at all, and when I double-click network name, it asks for password again even though it was already entered, it always asks for password

HP Probook
Intel Dual Band Wireless AC 7265:
   Connects and works as intended only if Automatically connect is checked as you said it would.

Note 1: All three machines exhibit the same behavior consistently. All running from same PE

Note 2: All three machines are able to connect instantly every time through regular GUI, without "Automatically" checked, only the flyout has issues <----

-ALSO-

   The icons look great! No matter which ones you pick I know they will look good, I'm not sure which one I like better but the previews look great.  The first one you showed us is kind of sticking with me 1) because it is the same icon you use in the network list and 2) seeing first glimpse the future UI of networking for PE made it have an impact  :tongue:  But the second one looks nice too with the activity arrows.  You have no idea how much I have been wanting a flyout working in PE, these last few days have been very exciting!!  :great:

---
Lastly, question...Is it easily possible to allow clicking the shortcut to open the GUI when PE Network is running in the tray? (I don't really care about this but I didn't want to wait until after you release if you like the idea)
---

Anyone else having connection issues with new flyout? Always a chance its just me..
« Last Edit: December 23, 2017, 07:55:05 AM by bob.omb »

Re: PENetwork
« Reply #61 on: December 21, 2017, 01:51:21 AM »

teik

  • Jr. Chef
  • **
  • Date Registered: Nov 2016
  • Posts: 92
@bob: one thing is to check "Automatically..."
If not then only a WiFi profile is created.
With next version the checkbox is checked by default.

@teik: I find some possibility to use 2 windows, 1 as the background and 1 as a transparent without text and so on like the attached.

I found some other strange things that I have to check (Wifi service buttons are 'moved' to the tray wifi connection window and sometimes the info window popups when starting the program the first time...)

I also did some tests with new icons, also attached another idea (if WiFi adapter is detected): with this icon you can see a little bit the signal strenght (4 states) and the outgoing and ingoing data (Win7 icons, for Win10 they will be white again).
But I will try out some more...

So long and greets :)
Holger

Hi Holger,
I love how those images look. That is the transparent touch that is perfect and easy to read. And the icon at least I love it, because it helps you differentiate it from the rest. Being able to see the networks without having to enter the GUI.

-A thing that happens to me and maybe it's just me, that's why I put it here to see if it's normal. In Wim10PE it happens to me that even with an .ini profile created by the editor, the first time I boot is not in the win10 theme. He does it with the defaulth. I close it and when I go back in I already load the new icons that are very elegant and the colors of this theme. (I do not know if it's just me)

I really like to see how the project progresses, it is to be thankful for the effort that you are dedicating to it every day.

Kind Regards  :thumbsup:

Re: PENetwork
« Reply #62 on: December 21, 2017, 06:46:41 AM »

bob.omb

  • Chef
  • ***
  • Location: USA
  • Date Registered: Jul 2017
  • Posts: 271
Teik,

   Are you setting the theme to be default?, I have mine loading with custom ini and custom theming load correctly on first boot. I did put the name of the theme I wanted to Load under the default value (e.g. Default=Win10) inside PENEtwork.ini<--- This should work for u, but if you already did that then it is something else wrong on your end

Also are you having issues connecting to password protected networks from the flyout? if not are you trying it on multiple machines? I'm still trying to figure out if its just me. It seems as if it may work on some machines and not for others but I'm not really sure why it behaves differently than the GUI, I'm waiting for holger to update us...
« Last Edit: December 21, 2017, 10:53:57 PM by bob.omb »

Re: PENetwork
« Reply #63 on: December 22, 2017, 12:31:37 PM »

teik

  • Jr. Chef
  • **
  • Date Registered: Nov 2016
  • Posts: 92
Hi bob.omb,

The theme loads it, but I wanted to say that it will load the icons of the win10 theme at the beginning. By default it does not load them and you have to restart the interface.

About: Protected networks from the flyout
In my tablet it works well. I always enter the password twice to connect, but well, I no longer enter the gui at all. But I would not rule out that it depended on the network card or something. But I can not reproduce the error.

Greetings and also waiting for the teacher Holger.  :great:

Re: PENetwork
« Reply #64 on: December 22, 2017, 08:38:05 PM »

bob.omb

  • Chef
  • ***
  • Location: USA
  • Date Registered: Jul 2017
  • Posts: 271
I always enter the password twice to connect

Yea it looks like theres an issue w/ current flyout mechanism, and its mechanism is different from GUI because that works great.  I hope it's not too much of a pain to fix cause it really is the coolest updated feature i see for PE right now, minus the up and coming PE bakery...  It definitely motivates me  :grin:
« Last Edit: December 23, 2017, 10:41:25 PM by bob.omb »

Re: PENetwork
« Reply #65 on: December 30, 2017, 08:58:18 AM »

Holger

  • Jr. Chef
  • **
  • Location: Munich
  • Date Registered: Oct 2011
  • Posts: 37
Hello,
I published version 0.59.Beta 8 of PENM:  :beta:
- Fixed: Wrong tray icon if no device is connected
- Fixed: Missing columns in WiFi available network list under certain circumstances
- Fixed: No connection possible via WiFi in WiFi tray window
- Fixed: Missing translations for tray wifi items
- Fixed: Open main GUI and just closing with [OK] leads to empty computer name
- Changed: Create all main sub GUIs after creating main GUI and before creating tray WiFi GUI cause of graphical interferences
- Added: Tray icons for WiFi connection if no LAN adapter is connected

You can download it from:
http://penetwork.bplaced.net
or
https://sourceforge.net/projects/penetwork

Happy new year  :magic:

Greets  :smile:
Holger

Re: PENetwork
« Reply #66 on: December 30, 2017, 09:00:23 AM »

bob.omb

  • Chef
  • ***
  • Location: USA
  • Date Registered: Jul 2017
  • Posts: 271
THANK YOU HOLGER!  :w00t:

You are awesome man! Happy New Year!

Re: PENetwork
« Reply #67 on: December 31, 2017, 06:28:57 AM »

teik

  • Jr. Chef
  • **
  • Date Registered: Nov 2016
  • Posts: 92
Hi Holger,
First congratulate you for your work. You do not stop by the end of the year. I'm glad to read that it has a new version. It has been taken seriously with the new versions and does not stop. I like your way of working, I really tell you. I just tried it and I love the new icons that differentiate the state of the connection.
When you can, please take a look at the possibility of making the background transparent without affecting the names of the connections.

I wish you a happy new year and enjoy the family.  :thumbsup:

Re: PENetwork
« Reply #68 on: December 31, 2017, 12:03:10 PM »

Lancelot

  • Gena Baker
  • Grand Chef
  • *****
  • Date Registered: Sep 2010
  • Posts: 7754
Thanks Holger,

New PENetwork 0.59.Beta 8 available on all PENetwork plugins on Gena and ALL SE

ps:
Maybe at 2018 we can see Gena ( http://theoven.org/index.php?board=7.0 ) on WinPE project list
http://penetwork.bplaced.net
and http://TheOven.org link
 :xmas-wink:

*
Special thanks to bob.omb and teik for support on PENetwork New Features


Happy new year   :xmas-beer:

:turtle:

 

Powered by EzPortal